Delays in Monitor Evaluations

Incident Report for Datadog AP1

Resolved

This incident has been resolved.
Posted Feb 05, 2026 - 17:41 UTC

Monitoring

We have observed full recovery of monitors and will continue to monitor
Posted Feb 05, 2026 - 17:24 UTC

Update

We are observing recovery for the vast majority of monitors and are continuing to work on a full fix for this issue.
Posted Feb 05, 2026 - 17:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 05, 2026 - 16:52 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 05, 2026 - 16:32 UTC

Update

We are continuing to investigate this issue.
Posted Feb 05, 2026 - 16:30 UTC

Update

We are continuing to investigate this issue.
Posted Feb 05, 2026 - 16:12 UTC

Investigating

We are currently investigating this issue.
Posted Feb 05, 2026 - 16:06 UTC
This incident affected: Application Security Management, APM, Cloud SIEM, Incident Response, Log Management, Metrics and Infra Monitoring, Monitors, RUM, and Synthetics.